YetAnotherForum
Добро пожаловать, Гость Активные темы | Вход | Регистрация

18 Страницы«<161718
Модули формата PC/104 и StackPC
Moderator Offline
#341 Оставлено : 25 сентября 2019 г. 10:52:34(UTC)

Техническая поддержка

Сообщений: 506
Город:: Москва

Цитата:
А еще я заметил, что индикатор активности сетевого порта инвертированный - если нет активности он горит, а если есть - тухнет. Это можно как-то поменять?


Изменить прошивку сетевого контроллера невозможно.
Regressor Offline
#342 Оставлено : 26 сентября 2019 г. 3:02:37(UTC)

Пользователь

Сообщений: 12
Город:: Хабаровск

Moderator написал:
Цитата:
А еще я заметил, что индикатор активности сетевого порта инвертированный - если нет активности он горит, а если есть - тухнет. Это можно как-то поменять?


Изменить прошивку сетевого контроллера невозможно.


Жаль. Тут остается только простейший инвертор на плате с разъемами ethernet поставить.

Мы попробовали сделать шлейф ethernet из 8 витых пар и это решило проблему с линком. Плоский шлейф на при длине больше 15см нормально не работает - линк становится очень нестабильным (порт просто не видит подключения кабеля)

fcb99 Offline
#343 Оставлено : 30 сентября 2019 г. 19:51:01(UTC)

Новый пользователь

Сообщений: 2
Город:: Москва

Здравствуйте. На модулях CPC310-01 не получается установить Windows 7E на CFast. Карта - Sandisk ExtremePro SDCFSP-064G-G46D. Биос ее видит, получается форматировать создавать разделы через diskpart, также пробовал Акронисом. Однако установщик ее не видит. У Вас есть описание установки триал версии, но ее нигде нет. ОС нужна для теста интерфейсов и сдачи блока, основной будет Astra Linux, ее наши программисты ставили на карту.
Regressor Offline
#344 Оставлено : 1 октября 2019 г. 10:06:39(UTC)

Пользователь

Сообщений: 12
Город:: Хабаровск

Уважаемые разработчики, подскажите пожалуйста по следующему вопросу. У нас периодически глючил CPC310. Это выражалось в том, что то пропадет gpio чип на i2c шине, то звуковой кодек откажется инициализироваться, то сама звуковая карта пропадает. Это было эпизодически, после перезагрузки пропадало и отловить не получалось. А сегодня оно пришло и само уходить не пожелало.

Проковырялся весь день и путем отключения всего и вся выяснилось, что звуковой кодек и GPIO начинают глючить и пропадать когда 3 пин разъема XP17 соединяется с землей CPC310. В нашем случае аудиоземля шла на плату преобразователей (там два XLR и два RCA) и внешний контакт RCA вилки касался корпуса.

Такое поведение вообще нормально ?
Moderator Offline
#345 Оставлено : 1 октября 2019 г. 10:23:23(UTC)

Техническая поддержка

Сообщений: 506
Город:: Москва

Добрый день, fcb99.

Некоторые CFast могут не видится установщиком Windows. Это зависит от контроллера, которые запаян в CFast. Он инициализируется не как SATA устройства, а как USB. На FTP временно выложил триальную версию Windows Embedded 7 Standart x64. В составе BSP и тестовые утилиты. Описание приложил.
Moderator Offline
#346 Оставлено : 1 октября 2019 г. 15:32:08(UTC)

Техническая поддержка

Сообщений: 506
Город:: Москва

Цитата:
Уважаемые разработчики, подскажите пожалуйста по следующему вопросу. У нас периодически глючил CPC310. Это выражалось в том, что то пропадет gpio чип на i2c шине, то звуковой кодек откажется инициализироваться, то сама звуковая карта пропадает. Это было эпизодически, после перезагрузки пропадало и отловить не получалось. А сегодня оно пришло и само уходить не пожелало.

Проковырялся весь день и путем отключения всего и вся выяснилось, что звуковой кодек и GPIO начинают глючить и пропадать когда 3 пин разъема XP17 соединяется с землей CPC310. В нашем случае аудиоземля шла на плату преобразователей (там два XLR и два RCA) и внешний контакт RCA вилки касался корпуса.

Такое поведение вообще нормально ?

По идее это ненормально.

Дабы исключить возможные проблемы со шлейфами, платой преобразователей и т.п. предлагаем всё это отключить, соединить землю аудио с цифровой землей модуля и проверить в вашей ОС. Мы постараемся проверить это у себя на стенде.
Regressor Offline
#347 Оставлено : 2 октября 2019 г. 2:20:35(UTC)

Пользователь

Сообщений: 12
Город:: Хабаровск

В том и дело, что проверяли с отключением всего. Оставлялось только 2 подключенных разъема - ethernet и питание (коммутаторы ethernet пробовали разные). Плата запитана от блока питания MAA-30 (из перечня ЭКБ). А еще мы еще заметили сильные диагональные помехи на экране при соединении корпуса разъема VGA с общей землей.
Yarkolt Offline
#348 Оставлено : 8 октября 2019 г. 13:44:55(UTC)

Новый пользователь

Сообщений: 1
Город:: Ярославль

Здравствуйте,
подскажите, что означает двойной звуковой сигнал при загрузке модуля CPC304? BIOS версии 2.15.0.
По непонятной причине модуль начал бесконечно перезагружаться сторожевым таймеров WDT1 встроенным в ADM706T. После снятие джампера, отключающего аппаратно WDT1, модуль стал загружаться с двойным звуковым сигналом.
Moderator Offline
#349 Оставлено : 8 октября 2019 г. 14:30:41(UTC)

Техническая поддержка

Сообщений: 506
Город:: Москва

Добрый день, Yarkolt.

Вероятно, поврежден или некорректно настроен основной BIOS. Модуль грузится с резервного BIOS. При старте модуля должно быть два звуковых сигнала и уведомление ROM BIOS RESERVED. Попробуйте сбросить настройки BIOS и прошить основную версию BIOS заново. Вся информация есть в РЭ. Версия BIOS и утилита доступны на FTP.
fcb99 Offline
#350 Оставлено : 13 октября 2019 г. 21:02:05(UTC)

Новый пользователь

Сообщений: 2
Город:: Москва

Moderator написал:
Добрый день, fcb99.

Некоторые CFast могут не видится установщиком Windows. Это зависит от контроллера, которые запаян в CFast. Он инициализируется не как SATA устройства, а как USB. На FTP временно выложил триальную версию Windows Embedded 7 Standart x64. В составе BSP и тестовые утилиты. Описание приложил.

Получилось установить на CFast с этого образа, другие способы по-прежнему безрезультатно. Видимо, действительно зависит от карты, но не нашел к сожалению ни каких-то характеристик, ни драйверов у производителей. Однако возникла проблема: при выключении или перезагрузке cpc310 не выключается, зависает на надписи завершение работы, на плате светодиод питания остается зеленым. Пытался устанавливать на внешний ssd, та же ситуация, ставил также на ssd чистую ос, затем устанавливал драйверы. Проблема возникает после установки драйверов e3800. При этом ставил также на ssd 32-разрядную семерку, такой проблемы не возникает. С чем это может быть связано? И не могли бы вы выложить образ 32-разрядной ос?
Moderator Offline
#351 Оставлено : 14 октября 2019 г. 10:40:11(UTC)

Техническая поддержка

Сообщений: 506
Город:: Москва

Добрый день, fcb99.

Цитата:
С чем это может быть связано?

Вероятно, какой то драйвер не установился. Можно попробовать доустановить драйвера через онлайн ресурс Driver Pack Solution.

Цитата:
И не могли бы вы выложить образ 32-разрядной ос?

Временно доступен в той же папке.
18 Страницы«<161718
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.